Welcome, Guest
Username: Password: Remember me
General Support

Post a message here if you are having trouble with a particular feature of your Amulet voice remote, or if you have a suggestion for features to include in a future software release.
  • Page:
  • 1

TOPIC: Remote only learns on silver "TV" button.

Remote only learns on silver "TV" button. 4 years 2 months ago #1369

  • llennellV3
  • llennellV3's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
(Update at the end)

Ok. I had not used the amulet as a remote in a while. About a year actually. Just recently started using it as a mic with Vox Commando, XBMC and WMC again. Now, about a year ago, I had little problem learning IR codes from my remotes. Today, I tried to learn my remotes again, but it is not working. I am trying to learn my TV's remote's signals. It learned the Power button without a problem, but none of the others. I tried volumes, channels,menu, source, enter, exit, numbers and such. I am not sure what's the deal. Did it break from lack of use?

Here is what I have done.
1. First, I left it charging overnight. After a full nights charge I tried using it as a MCE remote with my receiver (on PC.) It works perfectly that way.

2.I tried to get it to learn codes from My Samsumg remotes. I have 3 remotes to 3 LED TVs. The remotes are interchangeable. They each work with any/all my TVs. I originally was only going to learn the codes from ONE remote only...but tried all 3 with no luck. (I must be doing something wrong.

What I actually tried:
1.Learn the buttons, just like I managed to get the Power button working. In the dark, I pressed the DVD and OK button, then the red button, then the volume up button, then immediately pressed the volume up button on my Samsung remote close to the Amulet's learning eye. I tried both pressing it, and holding it. I used this method with all buttons, and all colors (red, green, yellow, blue.) All my Samsung remotes are working parfectly with my TVs. And the Power button I managed to get working on the AMULET in my FIRST try, work with all my TVs. I even pressed and switched back to MCE mode inbetween tries at multiple points a few times, by pressing the green media center button. Since THAT didn't work, I used the "erase method" for the buttons (even tho they were not occupied) and tried again and again. By erase I mean left+DVD, then color, then button the I wanted erased. I also tried the erase method without pressing a color button.

I have tried under different lightning, and different distances and angles from the "learning eye." I even tried this that didn't even make sense, but I still tried it. I is probably something simple I am over looking...so I made a video of a few things I tried. Also, I am a little slower on the video, cause I kept looking at cam, and was in a weird position, just to be able to record it. Anyways. I need advice.


Update: This is so infuriating. I took the battery out of the Amulet remote for an hour, and tried again after confirming it was completely wiped from lack of battery. This time I left The "power button" for last. It would not learn any codes STILL. Since it wouldn't learn any codes, I tried the power button, and it picked it up right back again, just like last time. So I thought maybe it doesn't like the signal from my other buttons on my TV's remote. So I erased the power button, and tried to get amulet to learn the "power button" on a different button on the amulet instead of using the silver "TV" button. It would not pick it up on any other button. Only on the silver "TV" button. I tried to get amulet to learn a different code from my TV's remote (source) on the silver "TV" button...and it picked it up right away. AAAAAAHHHHHHHHHHHHHH. Only the silver button will learn IR signals....WHY could this be? The other buttons light up when I press them and all, but learn. P.O.C.
Last Edit: 4 years 2 months ago by llennellV3.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.188 seconds
Powered by Kunena Forum