Welcome, Guest
Username: Password: Remember me
General Support

Post a message here if you are having trouble with a particular feature of your Amulet voice remote, or if you have a suggestion for features to include in a future software release.
  • Page:
  • 1

TOPIC: Media Center Learning issue

Media Center Learning issue 3 years 7 months ago #1433

  • Shane808
  • Shane808's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
Hi,

Having one strange issue. I programmed the vol up, vol down and tv power buttons to control my samsung TV.
These were working perfectly for a couple of days but has suddenely lost their settings. Ive tried wiping each button and relearning but its not having any of it. Any ideas why this might be happening?

Thanks in advance,

Shane
The administrator has disabled public write access.

Media Center Learning issue 3 years 7 months ago #1434

  • Shane808
  • Shane808's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
Never mind, pulled the battery and it's learning again
The administrator has disabled public write access.

Media Center Learning issue 3 years 7 months ago #1435

  • eddy
  • eddy's Avatar
  • OFFLINE
  • Administrator
  • Posts: 191
  • Thank you received: 2
  • Karma: 5
Shane808 wrote:
Never mind, pulled the battery and it's learning again
Thanks for the update, Shane. Sounds like the firmware got itself into a bad state. If it happens again, can you let me know?

Also, pulling the battery can be a little awkward - if you do need to do a reset in the future, it might be more convenient to press the recessed reset button, located in the bottom right corner of the battery compartment (just above the USB connector). You'll need a paper clip or other sharp point to reach it:

This image is hidden for guests. Please log in or register to see it.
The administrator has disabled public write access.

Media Center Learning issue 3 years 7 months ago #1436

  • Shane808
  • Shane808's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
Hello again,

Unfortunately the issue has persisted. Several times now I've reset (by removing battery and by reset button) it will relearn but eventually loses the settings, usually within a day or so. Anything else I can try? It's working great otherwise btw.
The administrator has disabled public write access.

Media Center Learning issue 3 years 6 months ago #1437

  • eddy
  • eddy's Avatar
  • OFFLINE
  • Administrator
  • Posts: 191
  • Thank you received: 2
  • Karma: 5
Shane808 wrote:
Unfortunately the issue has persisted. Several times now I've reset (by removing battery and by reset button) it will relearn but eventually loses the settings, usually within a day or so. Anything else I can try? It's working great otherwise btw.
Hi Shane,

Sorry for the delay getting back to you. Is the problem still happening? If so, I'd like to arrange a swap out with a different unit so that we can investigate the problem back in our lab.

Thanks,

Eddy
The administrator has disabled public write access.

Media Center Learning issue 3 years 6 months ago #1438

  • arntz
  • arntz's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hi Eddie.
Will let you know how the replacements are working.
Thanks for the quick response to my issues.
Tony. :)
Last Edit: 3 years 6 months ago by arntz.
The administrator has disabled public write access.

Media Center Learning issue 3 years 6 months ago #1439

  • Shane808
  • Shane808's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
Hi Eddie,

Happy to swap out, just let me know how you'd like to go about it.

Shane
The administrator has disabled public write access.

Media Center Learning issue 3 years 6 months ago #1440

  • Shane808
  • Shane808's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
Hi,

One other thing I forgot to mention. Ive noticed the holding down a directional button only scrolls for 3 places. Is this by design, a bug, or something that can be configured?

Thanks
Last Edit: 3 years 6 months ago by Shane808.
The administrator has disabled public write access.

Media Center Learning issue 3 years 6 months ago #1441

  • eddy
  • eddy's Avatar
  • OFFLINE
  • Administrator
  • Posts: 191
  • Thank you received: 2
  • Karma: 5
I've noticed the holding down a directional button only scrolls for 3 places. Is this by design, a bug, or something that can be configured?
No, this isn't intentional, or indeed something we're aware of.

Are you seeing this only in Media Centre / XBMC, or can you reproduce it with any program that accepts keyboard input, e.g. open Notepad, and insert about 20 dummy lines?

I'll ring you on Tuesday, after the bank holiday, to arrange the swap out. (Since you're not too far from our offices, it may suit for me to simply drive over with a new unit.)

Eddy
The administrator has disabled public write access.

Media Center Learning issue 3 years 6 months ago #1442

  • Shane808
  • Shane808's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
Thats Perfect, thanks

As for the scrolling thing, ill need to have another look. I also forgot to mention that im using eventghost to map all buttons to xbmc functions, which is most likely related.
The administrator has disabled public write access.

Media Center Learning issue 3 years 6 months ago #1443

  • Shane808
  • Shane808's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
FYI - scrolling issue is definitely my configuration, sorted it using auto repeat in eventghost
The administrator has disabled public write access.

Media Center Learning issue 3 years 6 months ago #1445

  • Shane808
  • Shane808's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
Hi Eddy,

I got the replacement unit. Many thanks for that. The IR learning appears to be working on it so far.. Unfortunately though, there is a different problem with it. The right directional key isnt working correctly.
Tapping right send focus up and right, in xbmc, taking you into submenus etc. Whats happening is most evident when in the epg as tapping right takes you diagaonally up the guide. You need to press the key very deliberately right/down to make to go right only.
The administrator has disabled public write access.

Media Center Learning issue 3 years 5 months ago #1446

  • eddy
  • eddy's Avatar
  • OFFLINE
  • Administrator
  • Posts: 191
  • Thank you received: 2
  • Karma: 5
Shane808 wrote:
Unfortunately though, there is a different problem with it. The right directional key isnt working correctly.
Hi Shane,

I've followed up with you separately in email to address this; there is a minor adjustment you can carry out which should hopefully correct it.

Thanks,

Eddy
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.455 seconds
Powered by Kunena Forum