Welcome, Guest
Username: Password: Remember me
General Support

Post a message here if you are having trouble with a particular feature of your Amulet voice remote, or if you have a suggestion for features to include in a future software release.
  • Page:
  • 1

TOPIC: Window 7 Volume Mixer Popup

Window 7 Volume Mixer Popup 4 years 11 months ago #858

  • xzener
  • xzener's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 12
  • Karma: 0
How do I stop the volume mixer from popping up EVERY time Amulet responds to a command??
The administrator has disabled public write access.

Re: Window 7 Volume Mixer Popup 4 years 11 months ago #864

  • eddy
  • eddy's Avatar
  • OFFLINE
  • Administrator
  • Posts: 191
  • Thank you received: 2
  • Karma: 5
Hi xzener,
How do I stop the volume mixer from popping up EVERY time Amulet responds to a command??
This shouldn't happen. Are you closing the Volume mixer each time it appears? It is intended to run in the background so that Amulet can adjust the Media Center volume relative to Amulet's voice volume to make it easier to hear Amulet's responses when music or TV audio is playing. (You should leave it open to prevent it reopening each time.)

You can stop Amulet from doing this by turning off the Adjust Volume option on the Talker page under Amulet Settings; Amulet will then no longer attempt to adjust the Volume mixer.

Are you running Media Center full screen or in a window? If Full Screen, you should never see the mixer. Unfortunately, Microsoft removed the minimize button on the Window 7 volume mixer so it is no longer possible to keep it minimised as we did under Vista.

Hope this helps.

Eddy
The administrator has disabled public write access.

Re: Window 7 Volume Mixer Popup 4 years 11 months ago #865

  • xzener
  • xzener's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 12
  • Karma: 0
Eddie,

Thanks for the reply.

I always have MCE full screen. I close it... It pops right back up. It prevents MCE from being entirely full screen. When the popup is on screen... the taskbar is visable until focus is properly set to MCE. I have the taskbar set to hide, but a minimized taskbar is still visable when that is set... Which is what I see in MCE.

Its not a big deal... It just takes away from the finished look.

I will try your "adjust volume" fix and see if that helps... Thanks.

Xzener
The administrator has disabled public write access.

Re: Window 7 Volume Mixer Popup 4 years 11 months ago #868

  • xzener
  • xzener's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 12
  • Karma: 0
Nope... Unchecking "Adjust Volume While Talking" has no effect on the Volume Control popup.

Any other ideas Eddie?? Why is it poping up??
The administrator has disabled public write access.

Re: Window 7 Volume Mixer Popup 4 years 11 months ago #876

  • eddy
  • eddy's Avatar
  • OFFLINE
  • Administrator
  • Posts: 191
  • Thank you received: 2
  • Karma: 5
Hi Xzener,

(Sorry for the slow response; I missed your reply first time around.)
Nope... Unchecking "Adjust Volume While Talking" has no effect on the Volume Control popup.
Hmm -- I tested this on my own system just now and it worked as expected, i.e. no longer popped up the volume requester. Can you confirm that this setting is still off when you restart Media Center?

Also, can you check the settings file "C:\ProgramData\Amulet Devices\Amulet.ini", find the [Talker] section, and see if VolumeAdjust=No?

Finally, can you confirm what version of the Amulet software you are running? (It's displayed on the main Amulet.Settings entry page.)

Eddy
Last Edit: 4 years 11 months ago by eddy.
The administrator has disabled public write access.

Re: Window 7 Volume Mixer Popup 4 years 11 months ago #877

  • xzener
  • xzener's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 12
  • Karma: 0
Thanks for the reply Eddie. I hope I hear back from you soon on this one...

First off, I'm using Amulet v5.0.30 on my HTPC.

I checked the settings in MCE, "Adjust Volume While Talking" is NOT checked. I then closed MCE and opened "C:\ProgramData\Amulet Devices\Amulet.ini", verified "VolumeAdjust=No" and restarted MCE.

The popup continues to show every time Amulet speaks. If I have Amulet perform something that has no response... there is no popup.

Restarted MCE, verified settings, closed MCE, verified Amulet.ini

Not sure why this is happening. Chef, and a couple others that have tried Amulet are having the same issue. Chef is using the remote software.

Eddie, can you duplicate our issue if "Adjust Volume While Talking" is checked and VolumeAdjust=Yes???

**When I say "popup", Im referring to the speaker icon for volumer mixer in the task bar... Not necessarily physically popping up on screen**

Thanks,

Xzener
Last Edit: 4 years 11 months ago by xzener.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.301 seconds
Powered by Kunena Forum