Welcome, Guest
Username: Password: Remember me
Welcome, Amulet Beta Testers!
Here you'll find discussion of the latest Amulet Voice Remote beta software, as it moves towards general release. Please give us your feedback, bug reports, and comments on how you are getting on with beta testing, along with any feature requests you think may help improve the Amulet software.

Please only post here relating to issues with Amulet beta software releases; use the main forums for general discussion about Amulet.
  • Page:
  • 1

TOPIC: Voice commands Music program when TV active

Voice commands Music program when TV active 6 years 7 months ago #266

  • MaazMansori
  • MaazMansori's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 21
  • Karma: 0
If I use the voice remote to go to TV Guide and then select a program, it starts playing. Now if I tell it to "Go to Music," it may or may not do so. If if does and I tell it to play something, it won't play it and no other voice commands on the remote work anymore either until I restart WMC.

Using the music program independently when I first start WMC seems to work fine. It's only when trying to switch out when a TV program is playing where the problem is. Sometimes it will go into the music program, other times it won't, but regardless it won't play any music and it disables all voice commands.

Maaz
The administrator has disabled public write access.

Re:Voice commands Music program when TV active 6 years 7 months ago #267

  • eddy
  • eddy's Avatar
  • OFFLINE
  • Administrator
  • Posts: 191
  • Thank you received: 2
  • Karma: 5
Hi Maaz,

I'm very keen to get a debug log showing what happens in this scenario -- could you enable debugging and get a trace, as described here.

(Needless to say, this is not the expected behaviour; I also can't reproduce it here.)

Thanks,

Eddy
The administrator has disabled public write access.

Re:Voice commands Music program when TV active 6 years 7 months ago #272

  • cjbrown80
  • cjbrown80's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 31
  • Karma: 0
My system does not have this problem.
The administrator has disabled public write access.

Re:Voice commands Music program when TV active 6 years 7 months ago #277

  • MaazMansori
  • MaazMansori's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 21
  • Karma: 0
Now I'm not able to duplicate the problem. It happened yesterday twice in a row, the first time when I tried to tell it to play an artist and the second time (after restarting WMC to get voice commands working again) when I tried to switch to the music program. Now I turned on debugging and I'm switching back and forth like crazy and can't get it to do it. I will let you know if it occurs again.

Thanks,

Maaz
The administrator has disabled public write access.

Re:Voice commands Music program when TV active 6 years 7 months ago #287

  • mphac@rcn.com
  • mphac@rcn.com's Avatar
I have tried to reproduce this on my system and am also unable to do so.
The administrator has disabled public write access.

Re:Voice commands Music program when TV active 6 years 7 months ago #291

  • MaazMansori
  • MaazMansori's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 21
  • Karma: 0
I haven't been able to reproduce it since turning logging on. It happened 2 times in a row before that. I filed a bug report (via the bug report tool) that the music program wasn't switching the song properly. I could tell it to play a particular artist and it would switch but when I told it to play a different song, it said it was playing the different song but it would play the same song again.

But now I can't duplicate that problem anymore either and I haven't yet been able to figure out under what circumstance either problem occurs.

In the meantime, I've also installed service pack 1 for Windows 7 (64-bit) and updated to the latest BIOS version (in case any USB issues are resolved) and I haven't yet had any problems with voice commands since then.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.224 seconds
Powered by Kunena Forum