Welcome, Guest
Username: Password: Remember me
Welcome, Amulet Beta Testers!
Here you'll find discussion of the latest Amulet Voice Remote beta software, as it moves towards general release. Please give us your feedback, bug reports, and comments on how you are getting on with beta testing, along with any feature requests you think may help improve the Amulet software.

Please only post here relating to issues with Amulet beta software releases; use the main forums for general discussion about Amulet.
  • Page:
  • 1

TOPIC: YouTube Leanback update - Amulet search problem

YouTube Leanback update - Amulet search problem 6 years 8 months ago #297

  • eddy
  • eddy's Avatar
  • OFFLINE
  • Administrator
  • Posts: 191
  • Thank you received: 2
  • Karma: 5
Hi folks,

YouTube recently updated their Leanback application and the method Amulet uses to launch YouTube with a specific search string no longer works.

This means that a command like "Search YouTube for <x>" no longer produces the expected search result if YouTube isn't already running when you issue the command. If YouTube is running at the time, everything works fine -- the search string is typed in and processed as normal.

We'll have a fix for this in the next beta, due out shortly, but in the meantime, the best workaround is to launch YouTube with the command "Go To YouTube" before doing any YouTube searches.

On a separate note, apologies for the lack of feedback to all the postings over the past few days -- St Patrick's day falling on a Thursday this week disrupted our office schedule here in Ireland. I'll be catching up over the next day or so.

In the meantime, thank you for the detailed reports many of you have been posting (both on features that work and things that don't work) - this is exactly the sort of input we were looking for with this beta program.

Eddy
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.191 seconds
Powered by Kunena Forum