Welcome, Guest
Username: Password: Remember me
Welcome, Amulet Beta Testers!
Here you'll find discussion of the latest Amulet Voice Remote beta software, as it moves towards general release. Please give us your feedback, bug reports, and comments on how you are getting on with beta testing, along with any feature requests you think may help improve the Amulet software.

Please only post here relating to issues with Amulet beta software releases; use the main forums for general discussion about Amulet.
  • Page:
  • 1

TOPIC: Remote to USB Receiver Communications Stopped Work

Remote to USB Receiver Communications Stopped Work 6 years 7 months ago #301

  • tyuhl
  • tyuhl's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Hi,

I just ran into a strange problem. Over the weekend, voice commands stopped working. I noted that the USB receiver never stopped blinking, even with the remote positioned for voice commands. I tried all the usual tricks - unplugged USB adapter, restarted Media Center, checking that the USB driver was functioning correctly.

Just before I was about to reboot the system, I decided to remove the battery from the remote to reset that device. That did it. Everything is back to normal.

Anyway, I thought I'd post this in case anyone else has run into the same issue.
The administrator has disabled public write access.

Re:Remote to USB Receiver Communications Stopped Work 6 years 6 months ago #312

  • eddy
  • eddy's Avatar
  • OFFLINE
  • Administrator
  • Posts: 191
  • Thank you received: 2
  • Karma: 5
Thanks Tim - very strange problem indeed!

When the voice had stopped working, was the Amulet voice logo on the remote still lighting solid red, even while the USB dongle was flashing?

If it should happen again, could you try connecting the USB charge cable to the remote and see if it still fails to connect even on USB power.

Eddy
The administrator has disabled public write access.

Re:Remote to USB Receiver Communications Stopped Work 6 years 6 months ago #316

  • tyuhl
  • tyuhl's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Hi Eddy,

The remote voice logo was definitely flashing when I was trying to connect to the flashing USB dongle. I will try connecting to the charger if it happens again, but I have my doubts that the problem was due to a low battery situation.

I hadn't charged the remote when I removed the batteries and was successful in connecting after the forced reset. Just resetting it by removing the batteries seemed to work.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.311 seconds
Powered by Kunena Forum