Welcome, Guest
Username: Password: Remember me
Welcome, Amulet Beta Testers!
Here you'll find discussion of the latest Amulet Voice Remote beta software, as it moves towards general release. Please give us your feedback, bug reports, and comments on how you are getting on with beta testing, along with any feature requests you think may help improve the Amulet software.

Please only post here relating to issues with Amulet beta software releases; use the main forums for general discussion about Amulet.
  • Page:
  • 1

TOPIC: IR Learning issues

IR Learning issues 6 years 8 months ago #310

  • eddy
  • eddy's Avatar
  • OFFLINE
  • Administrator
  • Posts: 191
  • Thank you received: 2
  • Karma: 5
A number of you have reported problems getting the IR learning to successfully control your A/V equipment.

To help us build a better view of which types of equipment seems to be causing trouble, could everyone reply to this thread and briefly state:

- Any equipment you've trained IR codes from, which works fine with Amulet
- Any equipment you've trained, which works somewhat, but not perfectly
- Any equipment you've tried to train, but had no success

For example:

Works fine: Samsung TV, Philips TV
Works somewhat: Sony TV
Doesn't work: Onkyo receiver

If convenient, please give model numbers or approximate equipment age.

Thanks,

Eddy
Last Edit: 6 years 8 months ago by eddy.
The administrator has disabled public write access.

Re:IR Learning issues 6 years 8 months ago #321

  • sid
  • sid's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 46
  • Karma: 0
Works fine: Sony KDL-46VL3000 TV (power button), about 4 years old now

Doesn't work: Onkyo TX-SR606 Receiver (volume). I know several of us have posted about the issues with this.
The administrator has disabled public write access.

Re: IR Learning issues 6 years 8 months ago #323

  • mphac@rcn.com
  • mphac@rcn.com's Avatar
Works fine: LG 42" plasma TV (power on/off)
Works somewhat: Onkyo TX-SR605 Receiver (volume & power on/off)
The administrator has disabled public write access.

Re:IR Learning issues 6 years 8 months ago #326

  • MaazMansori
  • MaazMansori's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 21
  • Karma: 0
SONY 5.1-Channel Home Theater A/V Receiver STR-DH510 - Works somewhat; volume control buttons have to be pressed several times to work.

Toshiba 40" 1080p 120Hz LCD HDTV 40G300U - Power button programmed and works but very low signal, have to point remote close and to the left of the TV for it to recognize.
The administrator has disabled public write access.

Re:IR Learning issues 6 years 8 months ago #329

  • dfogle2002
  • dfogle2002's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Doesn't work: Sharp Aquos LC-32LE700UN
Amulet Remote accepts the programming, but is not able to turn the TV on or off. I've also tried programming the Amulet with other remotes that have been programmed with the on/off code for the Sharp (and which work fine with the TV). No success.
The administrator has disabled public write access.

Re:IR Learning issues 6 years 8 months ago #330

  • dfogle2002
  • dfogle2002's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Doesn't work: Sharp Aquos LC-32LE700UN
Amulet Remote accepts the programming, but is not able to turn the TV on or off. I've also tried programming the Amulet with other remotes that have been programmed with the on/off code for the Sharp (and which work fine with the TV). No success.
The administrator has disabled public write access.

Re:IR Learning issues 6 years 8 months ago #337

  • sid
  • sid's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 46
  • Karma: 0
No idea what happened but all of a sudden the remote is able to change the volume level on my Onkyo receiver perfectly. The only thing that happened with the remote over the past week is that the battery completely died on Tuesday and I recharged it for ~4-5 hours. I have no idea if this is what fixed it, but I hope it stays this way.
The administrator has disabled public write access.

Re:IR Learning issues 6 years 8 months ago #341

  • mphac@rcn.com
  • mphac@rcn.com's Avatar
I've not noticed any difference with volume controls on my Onkyo after recharging the Amulet
The administrator has disabled public write access.

Re:IR Learning issues 6 years 8 months ago #345

  • dcrupi
  • dcrupi's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 30
  • Karma: 0
I programed my Sony TV's power button and volume controls to work from the Amulet remote. The model number of the TV is model KDL52W4100.

I just bought an Onkyo receiver but I don't have it working yet. I can post on that once it is running.

Dennis
The administrator has disabled public write access.

Re:IR Learning issues 6 years 8 months ago #386

  • cjbrown80
  • cjbrown80's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 31
  • Karma: 0
My remote randomly lost all of it's programming last night sometime while charging. It was indicating weak battery, so when I was finished watching TV I plugged it in to charge. This morning I unplugged it and now none of my programmed keys work.
The administrator has disabled public write access.

Re:IR Learning issues 6 years 8 months ago #392

  • mphac@rcn.com
  • mphac@rcn.com's Avatar
I had exactly the same thing happen (and oddly enough, also last night). But the programming wasn't lost (the pilot light still lit up pale blue when I pressed a programed button). It turned out that the remote had just somehow gotten into one of the "extended key code" modes, even though I hadn't hit any of the four colored buttons. Pushing the green WMC Start button puts it back in "basic" mode, and that worked for me. Have you tried that?
The administrator has disabled public write access.

Re:IR Learning issues 6 years 8 months ago #396

  • cjbrown80
  • cjbrown80's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 31
  • Karma: 0
Yep, it definitely lost it's programming because my light lit up dark blue.
The administrator has disabled public write access.

Re:IR Learning issues 6 years 8 months ago #411

  • sid
  • sid's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 46
  • Karma: 0
And now it doesn't work at all with my receiver. Still lights up the light blue color but the IR code is no longer recognized at all. No idea what is up with the programming on this remote but it's more than a little frustrating considering the hefty price.
The administrator has disabled public write access.

Re:IR Learning issues 6 years 6 months ago #466

  • mphac@rcn.com
  • mphac@rcn.com's Avatar
This is really weird....several weeks ago, all of my problems with controlling the Onkyo receiver mysteriously vanished, and it's been working perfectly ever since. I did nothing other than charge the Amulet remote overnight. The next morning, all problems were gone as if by magic.

By "working perfectly", I mean that a single, brief push of the learned music button cycles the Onkyo power on or off, and a single, brief push of the volume up/down buttons has the expected effect on the receiver's volume setting, one number up or down. No more need to hold down the learned Amulet buttons or to push them multiple times.

I have no idea what happened, but perhaps this datapoint will will help to diagnose the issue.
The administrator has disabled public write access.

Re:IR Learning issues 6 years 6 months ago #467

  • sid
  • sid's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 46
  • Karma: 0
This e-mail address is being protected from spambots. You need JavaScript enabled to view it wrote:
This is really weird....several weeks ago, all of my problems with controlling the Onkyo receiver mysteriously vanished, and it's been working perfectly ever since. I did nothing other than charge the Amulet remote overnight. The next morning, all problems were gone as if by magic.

By "working perfectly", I mean that a single, brief push of the learned music button cycles the Onkyo power on or off, and a single, brief push of the volume up/down buttons has the expected effect on the receiver's volume setting, one number up or down. No more need to hold down the learned Amulet buttons or to push them multiple times.

I have no idea what happened, but perhaps this datapoint will will help to diagnose the issue.

Exactly what happened to me, I had a brief hiccup a few weeks ago (when I last posted) but it's working perfectly now. No idea why.
The administrator has disabled public write access.

Re: IR Learning issues 6 years 6 months ago #477

  • MaazMansori
  • MaazMansori's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 21
  • Karma: 0
Mine is still the same situation; Sony receiver volume works intermittently, Toshiba TV power button works but very low signal. WMC remote functions are okay. I've tried reprogramming the remote; the results are the same.

Is it possible that there is hardware defect in the Amulet remotes themselves or is this definitely a firmware issue?

Maaz
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.285 seconds
Powered by Kunena Forum