Welcome, Guest
Username: Password: Remember me
Welcome, Amulet Beta Testers!
Here you'll find discussion of the latest Amulet Voice Remote beta software, as it moves towards general release. Please give us your feedback, bug reports, and comments on how you are getting on with beta testing, along with any feature requests you think may help improve the Amulet software.

Please only post here relating to issues with Amulet beta software releases; use the main forums for general discussion about Amulet.
  • Page:
  • 1

TOPIC: Latest beta

Latest beta 6 years 4 months ago #471

  • sid
  • sid's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 46
  • Karma: 0
Having all kinds of issues with the later beta. Remote seems to have a mind of it's own now, navigating through MCE on its own and randomly speaking. It just started listing all of my music tracks one by one on its own!
The administrator has disabled public write access.

Re: Latest beta 6 years 4 months ago #472

  • eddy
  • eddy's Avatar
  • OFFLINE
  • Administrator
  • Posts: 191
  • Thank you received: 2
  • Karma: 5
Having all kinds of issues with the later beta. Remote seems to have a mind of it's own now, navigating through MCE on its own and randomly speaking. It just started listing all of my music tracks one by one on its own!
Hmm, it sounds like you are seeing false triggers on the new READ commands.

Could you send a debug log, so we can see the sort of activity you are talking about?

I presume this is only happening when the Amulet mic is active -- or are you seeing unexplained activity even when the remote is in the lowered position?

Thanks,

Eddy
The administrator has disabled public write access.

Re: Latest beta 6 years 4 months ago #473

  • sid
  • sid's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 46
  • Karma: 0
Hi Eddy,

I was having these issues even with the remote lowered but MC7 was giving me some other issues so I just restored the PC to a backup from earlier in the week and it appears to be working ok now (latest beta still installed), so I think it may have been a Windows/MC issue.
The administrator has disabled public write access.

Re: Latest beta 6 years 4 months ago #475

  • eddy
  • eddy's Avatar
  • OFFLINE
  • Administrator
  • Posts: 191
  • Thank you received: 2
  • Karma: 5
Sid, is it possible your default audio device may have been changed to something other than the Amulet? That might explain it triggering when the Amulet remote wasn't active.

(The current beta says a voice warning about the default mic not being Amulet when you start it, but if you had the volume turned down or muted at the time Media Center loaded, you may have missed it.)

Connecting in a new audio device while Media Center was running, e.g. a webcam with built-in mic, might also cause your default audio device to change.

Eddy
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.210 seconds
Powered by Kunena Forum