Welcome, Guest
Username: Password: Remember me
General Support

Post a message here if you are having trouble with a particular feature of your Amulet voice remote, or if you have a suggestion for features to include in a future software release.
  • Page:
  • 1

TOPIC: Amulet remote keeps double clicking

Amulet remote keeps double clicking 2 years 6 months ago #1452

I am using the Amulet remote with XBMC and windows volume control and each time I click the volume up/down button (for example) it repeats the volume function several times resulting in too much volume increase/decrease. As well, when I click the left or right arrow the function repeats resulting in double or even triple moves (as opposed to a single one). This is driving me crazy and I want the unit to work - is there a setting in the software or is this a hardware issue?


pls help
The administrator has disabled public write access.

Amulet remote keeps double clicking 2 years 6 months ago #1453

  • eddy
  • eddy's Avatar
  • OFFLINE
  • Administrator
  • Posts: 191
  • Thank you received: 2
  • Karma: 5
Hi,

We haven't come across this before. It sounds like you're definitely seeing it with the volume and cursor buttons. Is it happening with other buttons too, or are they working normally.

For example, if you close XBMC, open Notepad and press the number keys 1 through 9, do they appear correctly with no repeating? If you use cursor left/right within Notepad, does it still double-bounce?

It's possible you have a unit with a hardware defect, but let's check the above first.

Eddy
The administrator has disabled public write access.

Amulet remote keeps double clicking 2 years 6 months ago #1454

Hi Eddy,

I tried what you suggested in notepad - numbers came out properly, when I used the arrows however it jumps additional spaces just as it does in XBMC.

Any other ideas?
The administrator has disabled public write access.

Amulet remote keeps double clicking 2 years 6 months ago #1455

  • eddy
  • eddy's Avatar
  • OFFLINE
  • Administrator
  • Posts: 191
  • Thank you received: 2
  • Karma: 5
Hi,

It sounds like you may have a hardware fault. There is a minor mechanical adjustment you can perform, which I will mail you separately about, otherwise we will RMA your unit.

Thanks,

Eddy
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.206 seconds
Powered by Kunena Forum